Beiträge von Nemesis_type1

    Hallo zusammen, schön dass sich hier wieder was getan hat.

    Ich würde mich nicht unbedingt als Urgestein bezeichnen aber ich war damals auch oft hier unterwegs und habe mitbekommen (dank Facebook) dass der Phönix der Asche entstiegen ist.

    Ich heiße Maik bin 35 jahre jung und komme aus Waldbröl und bin seit dem ersten Teil auf der Ps1 infiziert. Einige spiele habe ich wegen fehlender Konsole oder Hochleistungs-pc nicht spielen können aber wer weiß was kommt.

    Zur Zeit spiele ich das Remake von teil 2 (war ein geburtstagsgeschenk meiner frau und habe dazu eine xbox one geliehen bekommen) und was soll ich sagen... Ich bin hellauf begeistert. Das feeling von damals ist wieder da und ich bin gespannt was noch so alles passiert (habe teil 2 nie gespielt vorher)

    So das soll erstmal alles sein

    Schön dass es das forum wieder gibt :thumbup:


    Liebe Grüße

    Maik

    Hey wollte bescheid geben (falls es jemanden interessiert) dass es Vector als Neca Figur zu kaufen gibt. Habe ich heute durch Zufall entdeckt beim stöbern. Hier ein Beispiel [url=http://www.ebay.de/itm/NIP-2012-Neca-Resident-Evil-Operation-Raccoon-City-Vector-Action-Figure-/170870040824?pt=US_Action_Figures&hash=item27c8a5e8f8]klick[/url] gibt noch mehr "Angebote" LG Maik
    Wegwerfen der Easybox fänd ich besch. muss doch einen weg geben... werds mal mit dem link probieren. Welche Ports freigeschaltet werden müssen steht iwie auch nirgendwo :>.<:>
    Hallo ich habe folgendes Problem. Ich würde das Spiel gerne mal mit mehreren Leuten Online spielen, aber das Problem ist, dass ich keine Spieler finden kann was wahrscheinlich auf dem Nat Typ zurückzuführen ist (oder irre ich mich da) weiterhin schaff ich nicht Ingame auf den Marktplatz zuzugreifen (es kommt die Fehlermeldung dass der Marktplatz momentan nicht erreichbar ist und ich es später nochmal versuchen soll) Hoffe mir kann jemand weiter helfen und dass der Thread im richtigen Subforum ist. LG Maik
    Der Anfang gefiehl mir richtig gut mit dem Regen und der Stadt usw danach gings fast nur noch Bergab. Effekte: Astrein kann man nicht meckern. Die Hunde, Wesker, die neuen Zombies, der Executioner, die Matrixeffekte (auch wenn diese extrem lang andauerten) ... Tiefe: Hatte der Film nicht wirklich Glaubhaftigkeit der Protagonisten. Bis auf wenige Ausnahmen NEIN (schon alleine wie die miteinander reden/umgehen und sich geben) Action: Ja, hatte er, war wenn man n Auge zudrückt ok. Wenn man die Spiele nicht kennt wahrscheinl. ohne Beanstandung. Popcorn Kino halt Vorhersehbarkeit: enorm Story: Hätte man um einiges besser machen können (Vorhersehbarkeit schon alleine) Was einem aufn Ast ging / WTF: Executioner in Afterlife??? Woher kommen auf einmal die neuen Zombies und die komischen Hunde usw (Klärungsbedarf)? 'Warum verlieren die Zombies Geld wenn sie geplättet werden?? und wie immer warum krepiert nicht die Alice mal bzw gibt sich mal NORMAL? Die geht mir mächtig aufn Keks mit ihren Kräften die sie sogar hat wenn sie sie nicht hat... sowas kommt nur gut in Star wars, Matrix o.ä. aber nicht bei Resi Naja und die Aktion mit dem Schiff Arcania is kein Ort es is n Schiff hier schau mal durchs Fernglas ....da hinten und zu guter letzt als wenn nicht eine Alice reicht.... nein hunderte/tausende müssen drin vorkommen
    Das mitm Patch soll funktionieren. Dann sieht man von den Zombies aber nur Augen und Mund usw XD und die Framerate sinkt ins Bodenlose. Hier zu sehen [video]http://www.youtube.com/watch?v=KyRO8qtB0vE[/video] Das mit dem WMP11 find ich Quatsch. Habe ich aber auch ausprobiert. Denke werd mir iwas zusammenschustern (lassen) müssen, so dass ich spielen kann. Danke an alle die geholfen haben. Gruß Maik
    Original in der collectors edition. Kann auch noch n Foto mit reinpacken wenn gewünscht. Hab ich zum Geburtstag geschenkt bekommen. Eine andere Karte hab ich leider nicht. Fehlermeldung die beim "Crash" angezeigt wird ist "Err09:Unsupported Function" was auch immer das heißen mag ?! Kam vorhin das erste mal die Meldung
    DX 11 Modus hat das Spiel nicht. DX11 war aber schon bei Win7 drauf. Vertikale Synchro hab ich ausgestellt. Gebracht hat es jedoch nichts. Werde wahrscheinlich nicht drum rum kommen mir einen neuen PC zu kaufen denk ich mal. Oder ich müsste auf den Teil verzichten ;( Ich bin sonst nicht der große PC Spieler, würd nur gern den Teil 5 nun auch zocken ;( Andere Spiele sind mir egal (Computerspieltechnisch)
    Bräuchte mal Hilfe von Jemanden der sich gut auskennt. Bei mir funktioniert das Spiel nicht. Drum wollte ich wissen, was ich ändern müsste ums ans laufen zu bringen. Mein System: Win7 Home 64bit, 4gb ram, Intel Celeron E1200@1.6ghz 1.6ghz, Radeon x1950 pro (512mb?!) Habe das Problem dass der Bildschirm schwarz bleibt (nachdem ich das Spiel starten will) ins Spielmenü komm ich aber noch ohne Probleme nur die Schrift wird dargestellt (producer usw?) aber das bild bleibt schwarz, ton hört man aber. Auch wenn ich den Benchmark starte werden etwa nur 20sekunden angezeigt. Danach bleibt das Bild stehen und der Sound geht weiter. Hoffe jemand liest das der sich damit auskennt und kann mir ein wenig helfen, denn so richtig Ahnung habe ich PCmäßig nicht. Ich weiß dasses nicht "wer weiß wie gut" laufen wird auf dem System. Sprich alle Details usw kann ich zu 99% vergessen. Aber spielbar müsste es doch sein oder nicht? Wäre schön wenn mir jemand helfen könnte bzw eine Lösung nennen könnte. Und nein ich meine nicht sowas wie "kauf dir n neuen Pc" ;) Vielleicht ists ja auch "nur" eine Komponente die nicht kompatibel ist o.ä.?! Vielen Dank im vorraus Gruß Maik